Intermittent Connectivity Issues Affecting IBM Storage

Incident Report for LucidLink

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 03:56 UTC

Monitoring

IBM has reviewed the network traces and confirmed that the packet loss occurred before traffic reached its network, indicating an issue with an upstream Internet service provider.

Customer reports indicate that connectivity has returned to normal, and we are continuing to monitor the situation.
Posted Jul 13, 2026 - 23:36 UTC

Update

We are continuing to investigate intermittent connectivity issues affecting some customers across multiple IBM Cloud regions.

We are working closely with IBM Cloud to identify the root cause and restore stable connectivity.

We will provide another update as soon as more information becomes available.
Posted Jul 13, 2026 - 21:59 UTC

Investigating

We are investigating intermittent connectivity issues affecting some customers hosted in the IBM us-south region.

The issue appears to be network-related, and we are working with IBM to identify the cause and restore stable connectivity.

We will provide further updates as more information becomes available.
Posted Jul 13, 2026 - 21:40 UTC
This incident affected: LucidLink (North America).