Partial Outage for some IBM Filespaces
Incident Report for LucidLink
Resolved
At 5:17pm CST IBM reported that the problem had been resolved. We have received numerous reports from customers that their service has been restored. We are going to mark this incident as Resolved but if you are still having any trouble connecting to your filespace, please submit a request at https://support.lucidlink.com so we can investigate.
Posted Oct 09, 2024 - 22:17 UTC
Monitoring
IBM has determined the cause and implemented a fix. We are starting to receive reports that this is resolved and confirmed with our testing. Will update after confirming all effected customers have had their service restored.
Posted Oct 09, 2024 - 22:05 UTC
Investigating
Starting about 4:05pm CST we received reports of clients being disconnected from their IBM backed filespaces. It appears that there are a number of filespaces in multiple regions of IBM that are effected. Clients are unable to reach the object storage endpoint so users cannot connect or got disconnected from their filespace. IBM is aware and investigating.
Posted Oct 09, 2024 - 21:05 UTC
This incident affected: LucidLink (North America) and LucidLink (Latin America).